Ogrewarden issue


Got this problem after I switched to another windows account and now I can’t play because everytime I join the server it gives me this error.

Nevermind got it fixed.

how to fix it? i got the same problem

I’m actually having the same issue. I got 15 GB of space and it keeps crashing over an over due to this. How did you fix it?

same problem. 54 gb free, no antivirus, off firewall. how to fix?

Same issue, over 100+ GB free. Rebooting helps, but does not truly fix the issue. I’m using windows defender, tried with the firewall off, tried excluding the ogrefest folder from defender scans… issue persists. I have noticed cpu spikes prior to application crashing.

This issue is solely related to the software that you are using.

Furthermore, this error happens only when you enter the server or it happens when you launch the game as well?

I’ve had the error occur right after click on the “Agree” button on the ToS after the splash screens. However, sometimes it is shortly after I pick my character or after like 15+minutes of playing – it’s not always consistent.

I was speaking to community manager Xaal who mentioned that other software hooking into the game may be at fault. For instance, discord has an in-game overlay which could trip this error. Right now, I’m wondering if it is being caused by Nvidia’s Ansel. I have a GTX 1080ti which comes w/ screenshot software called Ansel - it shows up after launching the same during the splash screen sequence.

For those of you getting the error do you have a newer Nvidia card w/ Ansel? Do you have other overlay software such as Overwolf, Steam (if you added this as a shortcut to Steam), MSI afterburner, etc?

Looks like your connection to OgreFest | Black Desert Online Private Server was lost, please wait while we try to reconnect.