[Investigating] Nodes without gathering resources

There are several nodes without their respective gathering subnodes. Please run a check on them as they have vital resources.
Evidences:

2_1505093557060_2017-09-10_2127147060.PNG
1_1505093557060_2017-09-10_2126855768.PNG
0_1505093557059_2017-09-10_2126848586.PNG

last edited by Xaal

@dolaski

Some nodes have requirements before the resource subnodes show up. Sometimes you have to invest in the node, or complete some quests in order to get the node manager to give you a dialogue option to spend energy to get knowledge about the node / subnode.

Goblin cave’s subnodes are there. Have you explored the cave and / or gotten knowledge on it?

alt text

last edited by jma0322

Northern quarry’s aren’t showing up for me either, but the node manager has several quests (one of which is unlocked with some amity). Maybe complete these and see if a dialogue option shows up? Otherwise, maybe there’s another NPC at the node who needs to be spoken to?

Senior Game Master

I’ve tested Norhtern Heidel Quarry on retail, on a fresh character and a pretty fresh account a few weeks ago. Sub-nodes showed up right away.
0_1505871377663_2017-08-15_8093954.JPG

last edited by Eerye

Omar Lava cave node does not have subnodes on my account. I know others have them. Have tried various solutions(cache, reinstall, even reinstall windows)
I think it is the account itself that is bugged, similar to my stables, which is on my account only AFAIK.

Alyssa Seductryss

Same for me. In addition i dont see sub nodes in Abandoned iron mine and the nodes for pine tree, one in Serendia shrine and then the one close to hexe.

and since we talk about subnodes i get wrong items from Rhua tree stub - instead of the Trace of forest i get trace of violence.

SnowQueen

last edited by FluffyPolarBear

This is happening to me as well, only with 90% of them being ores nodes. Makes crafting your own items very hard to do, not impossible, but very hard. Now I know that these nodes are obtainable because my husband has the nodes I need on his account, but there is no trade system between 2 characters and he doesnt want to put them on the market for someone else to nab. Is there a work around to getting these nodes for myself? I have tried running around these places for hours, all missions for the areas, amenity conversations, repairing, reinstalling and even tried to make a new account…none of these tries have worked. (major ones include Coastal Cave, Heidel Quarry, Abandoned Iron Mine, Omar Lava Mine, the area next to Coastal Cave and a few others.

Game Master

We are still uncertain as to what could trigger this issue, we require more data so we can pinpoint the cause of it.

It would be a huge help if everyone who encounters this issue could post in this thread their family name alongside which node is missing sub-nodes. Thanks to those of you who have already done this as well.

Famili name: Tatsujin
Location ID: 175 (Coastal Cave)

No resource nodes (should be iron and copper nodes). I think this is related to knowledge acquired from npcs by spending energy - this bug has been around for a while: npc seems to give the knowledge but takes no energy. Since Coastal Cave is unlocked by this kind of knowledge i believe the nodes are missing because the game didn’t register me acquiring the appropriate knowledge.

Just confirmed - i can’t find Coastal Cave in my knowledge, but the node manager won’t give me the option to learn it in exchange for energy.

last edited by dziku

Family Name : Hawkowl
Location : Coast Cave, Coastal Cliff, Northern Heidel Quarry (Possibly more as I unlock them)

Family Name : Mistress
Location : Coast Cave, Coastal Cliff, Omar Lava Cave nodes, (didnt explore more or didnt pay attention) - about Omar nodes, i did talk to node manager npc to get knowledge, i got the conversation about it, but nodes dont show, now the knowledge line are greyed out.

edit: mispelled line.

last edited by Chaos

Family Name: Jabines

Location: Missing resource node in Bashim Base (Iron Ore , Powder of Darkness and Rough Black Crystal) also even discovering the area didn’t give me the knowledge for that area.

Serendia Shrine missing resource node for Pine and Monk’s Branch

Those 2 that i mention has been missing for 2 years for me now :D

Family Name:

ReFleXzZ

Locations:


1. Northern Heidel Quarry:


1. Copper Ore

  • Powder of Flame

2. Iron Ore

  • Powder of Darkness

2. Costa Farm:

  1. Costa Farm Specialties
  2. Flax
  3. Pumpkin
  4. Wheat

3. Bernianto Farm:

  1. Bernianto Farm - Excavation

4. Quint Hill:

1. Birch Timber

  • Red Tree Lump

2. Lead Ore

  • Powder of Time

5. Serendia Shrine:

1. Pine Timber

  • Monk’s Branch


All Edits:

First Edit:

  1. Spelling corrections


Side Note:

I didn’t fully explore my map at the moment. As I will discover more and more nodes, should I update this post or should I write a new post for, in the future, explored nodes?

last edited by ReFleXzZ

Family: Maruyama

Fail to get sub-nodes for:

  1. Serendia Shrine
  2. Coastal Cave
  3. Northern Heidel Quarry

There may be others, but I have yet to notice them.

last edited by BlackOgre

0_1529798776770_BlackDesert64 2018-06-21 19-29-08-73.jpg
FamilyName :TitanOfWar
CharName : ArdatLili

Family: SnowQueen

No sub nodes at:

  1. Serendia Shrine
  2. Coastal cave
  3. Northern Heidel Quarry
  4. Marie Cave
  5. Abandoned Iron mine
  6. Omar Lava Cave
  7. Elric Shrine
  8. NORTHERN WHEAT PLANTATION
  9. RHUTUM OUTSTATION

Damn… now i feel like my account is super retarded xD

Any updates on this problem?

Family: Valentia
No mining subnodes at:

  1. Abandoned Iron Mine

Looks like your connection to OgreFest | Black Desert Online Private Server was lost, please wait while we try to reconnect.