[SOLVED] [HORSE] I can't ride my horse

Item ID: One of my horses (all of the others works fine)
Family Name: Niyix
Discord: Niyix ⛄#7396
Character: All of the characters, main one is Miruru
Description: Two day ago I bought an horse and after checking it out of the stable i can’t interact with it with the exception that i can mount it as a double-seater (Screenshot 3) but i can’t open his inventory neither mount it as driver (Screenshot 2).
I tried pretty much everything like remote collect, mount it where it not says “midair” like Dew said, changed character, changed city… still the same problem.

I changed the mount’s name and, after unchecking it from the stable, it still have the old name (Screenshot 1 then 2), like if i’m not calling my horse.

Side notes: I can do everything with that horse inside the stable, i can train some skill with the coupon, i changed the name as i said, i can recover and remote collect it. Still, when i uncheck it from the stable i can only call it but not mount it (and it have the old name).
Another strange thing is that the mount icon isn’t golden (near pets, workers etc UI) but actually it is in the stable.

last edited by Niyix

Assisted via Discord ^-^

Still… same frustrating problem :s

Community Manager

This issue can be fixed by doing the following:

  • Go to My Documents -> Black Desert
  • Remove the following folders: Dump / Face Texture / User Cache

Please note that your UI will reset as well.

Looks like your connection to OgreFest | Black Desert Online Private Server was lost, please wait while we try to reconnect.