Port Epheria 3-5, 2F Shipyard: Epheria Sailboat progress got wiped

So I was making a sailboat these past couple of weeks,
by April 2, I already have this progress
the guy above me posted a pic of keplan lord + his/her char sitting on the lords lap
this was posted at #screenshots channel of discord server

and by Tuesday night, I was already working on last batch of my Pine Plywoods
alt text

I was doing huge batch of butter and went AFK
when I got back few hours later, I activated the Worker’s Repeat All feature due to muscle memory
Some of my workers for the last batch of pines were already done but I forgot to remove their repeat queue so they got resent to the pine plywood task which is supposed to be already on its last batch

At this point, supposedly, the only remaining tasks before the completion of Sailboat is 300+ Square Timbers

in the first place why can Repeat All function even bypass task even if its already on its completion, players are not allowed to manually assign more workers on a task if there are already enough workers working to finish a task but Repeat All can

Remembering that the Repeat All + Completed task is what bugged my Worker that used to work on a wagon few weeks ago, I hurriedly tried to at least cancel the repeat count of the workers that got resent via the x button on their task at Work Status

few hours later, the workers that got resent to Pine Plywood task didn’t got stucked to 0s like it used to, so I was glad, but I somewhat noticed some of my workers working on the Timber Squares are being sent back even though they’re supposed to at least repeat 5+ more times. I thought I got dc’ed while afking so I just ignored it.

Few more hours later, checking via worker window, most of my workers that are supposed to be on a queue of 5 more tasks are already idle, which is weird since its supposed to be at least 10 more hours before they get back. I went and checked the Shipyard but what appeared is a different UI. it was the one with Cancel and Complete Now buttons instead of the Manage Crafting button.

There are 3 more workers working on the task for few more mins so I just waited for them to finish. when all of the workers are done, I checked the Shipyard again just to see that all of the tasks got reset to 0, ALL THE TASKS even the completed ones.

I tried to relogin and what welcomed me is the Select A Ship to craft window,
No License whatsoever in Epheria nor Olvia Storage as those are the only 2 towns I used to craft the Sailboat
alt text

TL;DR: Sailboat progress got wiped clean
Casualties:

  • Hundreds of Energy spent on gathering and crafting logs and pines
  • Energy Spent on mass hiring all those goblin workers
  • Thousands of beers and cheese pies spent on the workers
  • Some bunch of will to live

PS: I don’t even mind if I don’t get that progress back, but it would be great if I can at least somewhat get back the Timber Squares that I gathered.
Log gathering is no easy business, not to mention you’d need a painful amount 800 Timber Squares

PS2: I’m not stupid enough to outright cancel my weeks worth amount of effort, and if ever I managed to accidentally clicked the cancel button, I don’t remember seeing any prompt to cancel.
If that was indeed the case and there is actually no confirmation prompt when cancelling, thats hell of a convenient emergency wipe all your progress button that will trigger if you click it regardless of intentional or not

last edited by gdp740

Would appreciate any official response here.

It takes weeks to make a single Sailboat and it would take whoever is moderating this forum a single moment of their life to drop a single reply, really.

7th day bump

I will not waste another bunch of days for another Epheria Sailboat unless someone from the team explains to me what happened here

We have added the item to you. The issue is being investigated.

Oh wow! I’m lost for words, to actually be given the license itself, thanks devs! ♥

Hopefully this happen to nobody anymore once you’re done with the investigation!

thanks again team!

Looks like your connection to OgreFest | Black Desert Online Private Server was lost, please wait while we try to reconnect.