Posts made by GM_Vermillion
posted in General read more

@czepixter said in character creation problem:

Also send screenshot of ur name so we can better tell whats the problem

As @Czepixter says, could you list the names you have attempted to use?

Possibly the name is already in use and thus preventing you from using it, even though the error message may say otherwise.

posted in General read more

Hi there Adam!

Could you test using another name? This issue could simply be due to the name you are looking for already being in use by another player.

Please let me know if your issue still occurs after this.

posted in Connection Problems read more

Ensure that the OgreFest launcher has not been blocked by either your firewall or by an anti-virus program. If this is not the case, try connecting under a VPN and see if this issue has been resolved.

posted in Items / Objects read more

Can you list the following:

Family name:
Character name:

Thank you!

posted in Items / Objects read more

Noted and forwarded to the developers.

Should be fixed next patch.

posted in NPC / Spawn read more

This issue has been reported and noted previously.

A temporary solution for this is kiting the Ogre down to flatter terrain, when the ogre walks on slanted terrain they may reset randomly.

This will be fixed eventually once the updated geodata is ready.

posted in Items / Objects read more

Can you un-equip and re-equip your armor set?
Usually this solves the issue that you are facing.

posted in General read more

Hi, this is not a bug but rather an intended feature that also exists in the official version.
If you use a temporary color palette while painting, all colors will revert after its expiration.

You can get your colors back by either buying a new Merv’s Palette or by purchasing a Value Package which contains a Merv’s Palette inside. If you want to keep your coloring permanently you’d need to apply separate permanent dyes.

posted in Environment read more

We are still uncertain as to what could trigger this issue, we require more data so we can pinpoint the cause of it.

It would be a huge help if everyone who encounters this issue could post in this thread their family name alongside which node is missing sub-nodes. Thanks to those of you who have already done this as well.

posted in Item Effects / Buffs read more

Thank you for the report, we’ll look into this issue.

posted in NPC / Spawn read more

Although it might seem like it at the first glance, this issue has not been forgotten.

This issue and issues similar to this one are caused by invalid/outdated geodata, which we are in the process of updating. However this is a huge task which is why we are aiming to have it released alongside the new core. That said, it’s not impossible that it will be released before then, just that it is improbable.

Had this issue been a simple fix only affecting the Centaurs this would have been fixed day one. Unfortunately this is a core component affecting all player, npc and monster collision and navigation. Which is why we need to tread carefully while dealing with these issues.

posted in General read more

Welcome to OgreFest!

Please take a look at our server information page as it contains the information that you are looking for.
http://ogrefest.online/index.php?id=rates

posted in Support and Suggestions read more

We are actively reading the forum threads and posts for feedback, suggestions and more.

Unfortunately we do not always have the time to reply on a thread due to the fast-paced work environment that running OgreFest is. This however does not mean that we do not read the contents of said thread, we highly value community input when deciding which feature to work on next or which issues to prioritize fixing.

Thank you for showing an interest in OgreFest, all feedback and/or suggestions are greatly appreciated!

posted in Life Professions read more

@dziku

This issue should be resolved next patch, pardon the inconvenience.

posted in Items / Objects read more

Issue has been noted and is being looked into.

posted in Support and Suggestions read more

This issue is most likely occurring due to the ‘ads’ folder being present in your game directory.
Removing this folder should solve your issue.

The default game directory is: “OgreFest Launcher/GameContent/”.

Hopefully this will solve your issue!

posted in General read more

You most likely have “Crop Mode” enabled in the video game settings.

This option can be found under: ESC -> Game Settings -> Optimization Options -> Crop Mode.

Disabling this should fix your issue.

posted in General read more

@oquogre There are plenty of people here to chat and enjoy content with. Chat is always active to feel free to jump in!

If you have any questions regarding how to connect don’t be afraid to ask!

Looks like your connection to OgreFest | Black Desert Online Private Server was lost, please wait while we try to reconnect.